Pigalle installation error ... can you tell me why pls?

Get help with installation and running Pigalle picture gallery here. Please do not post bug reports or feature requests here.

Moderators: Moderator Team, Development Team

Pigalle installation error ... can you tell me why pls?

Postby wongchi on Sun Feb 18, 2007 1:59 pm

Hello Everyone!


I just found this site and this is the type of software that I was looking for. I am trying to install it on Linux (centoos) but having problem. if anyone know please help me... here is an error when I try to access the page;

Parse error: parse error, unexpected T_CONST, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or '}' in /var/www/html/asora/pigalle/private/lib/sourdough/Sourdough.class.php on line 52

I am not sure if it is the php version that I have is lower or what.... Please help...


thanks;

Wong;
wongchi
 
Posts: 1
Joined: Sun Feb 18, 2007 1:54 pm

Postby PSN on Tue Feb 20, 2007 10:43 pm

Hi, Pigalle require php5.0 and will not work on lower version of php. I think thats your problem.
User avatar
PSN
 
Posts: 113
Joined: Wed Mar 24, 2004 11:42 am
Location: Sweden


Return to Pigalle Support

Who is online

Users browsing this forum: No registered users and 1 guest

cron