Your js code

Report bugs of current version 2.2.5 here!

Moderators: Moderator Team, Development Team

Your js code

Postby gogic on Tue Aug 03, 2004 10:19 pm

Js code is not html valid:

Line 18, column 88: cannot generate system identifier for general entity "st"

...org/pphlogger/pphlogger.php?id=admin&st=img"></noscript>

An entity reference was found in the document, but there is no reference by that name defined. Often this is caused by misspelling the reference name, unencoded ampersands, or by leaving off the trailing semicolon (;). The most common cause of this error is unencoded ampersands in URLs as described by the WDG in "Ampersands in URLs".

Entity references start with an ampersand (&) and end with a semicolon (;). If you want to use a literal ampersand in your document you must encode it as "&amp;" (even inside URLs!). Be careful to end entity references with a semicolon or your entity reference may get interpreted in connection with the following text. Also keep in mind that named entity references are case-sensitive; &Aelig; and &aelig; are different characters.

Note that in most documents, errors related to entity references will trigger up to 5 separate messages from the Validator. Usually these will all disappear when the original problem is fixed.

?

Line 18, column 88: general entity "st" not defined and no default entity

...org/pphlogger/pphlogger.php?id=admin&st=img"></noscript>

This is usually a cascading error caused by a an undefined entity reference or use of an unencoded ampersand (&) in an URL or body text. See the previous message for further details.

?

Line 18, column 90: reference to entity "st" for which no system identifier could be generated

...g/pphlogger/pphlogger.php?id=admin&st=img"></noscript>

This is usually a cascading error caused by a an undefined entity reference or use of an unencoded ampersand (&) in an URL or body text. See the previous message for further details.

?

Line 18, column 87: entity was defined here

....org/pphlogger/pphlogger.php?id=admin&st=img"></noscript>
gogic
 
Posts: 2
Joined: Wed Jul 28, 2004 8:51 pm

Postby sdjl on Wed Aug 04, 2004 5:28 pm

right...
User avatar
sdjl
Moderator
 
Posts: 1282
Joined: Mon Nov 17, 2003 1:13 am
Location: London, UK

Postby lionel on Tue Nov 16, 2004 11:19 am

:lol:

i wonder if he figured out it was the ampersand?
User avatar
lionel
Moderator
 
Posts: 166
Joined: Tue Dec 09, 2003 2:50 pm
Location: Costa Blanca, Spain

Postby sdjl on Tue Nov 16, 2004 12:43 pm

I think we can assume that :D

David
User avatar
sdjl
Moderator
 
Posts: 1282
Joined: Mon Nov 17, 2003 1:13 am
Location: London, UK


Return to PPhlogger bug reports

Who is online

Users browsing this forum: No registered users and 1 guest

cron