PHPee.com PHP development forum
mysql errors

 
Post new topic   Reply to topic    phpee.com Forum Index -> PPhlogger Support
View previous topic :: View next topic  
Author Message
krzysiek



Joined: 12 Jul 2004
Posts: 2

PostPosted: Mon Jul 12, 2004 8:51 am    Post subject: mysql errors Reply with quote
Hi
I have been installed newest Phlogger version 2.2.5.
I know that I made something wrong, but what ?
After login I get errors:

Warning: mysql_result(): supplied argument is not a valid MySQL result resource in /home/users/kris/www/lms/libraries/functions.lib.php on line 1100

Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in /home/users/kris/www/lms/libraries/functions.lib.php on line 865

Warning: mysql_result(): supplied argument is not a valid MySQL result resource in /home/users/kris/www/lms/dspLogs.php on line 215

Warning: mysql_result(): supplied argument is not a valid MySQL result resource in /home/users/kris/www/lms/dspLogs.php on line 216

Warning: mysql_result(): supplied argument is not a valid MySQL result resource in /home/users/kris/www/lms/dspLogs.php on line 220

Warning: mysql_result(): supplied argument is not a valid MySQL result resource in /home/users/kris/www/lms/dspLogs.php on line 221

It is installed on:
lms.air-net.com.pl/index.php , login: jan, pass: nowak

Thanks for help
Back to top
View user's profile Send private message
sdjl
Moderator


Joined: 17 Nov 2003
Posts: 748
Location: London, UK

PostPosted: Mon Jul 12, 2004 2:10 pm    Post subject: Reply with quote
Try re-uploading the files.
Make sure your FTP client uploads them in the correct mode. Set it to automatic and it should do it on it's own.

David
_________________
-----
Free Logger Accounts | PPHlogger Manual | PM Me
Back to top
View user's profile Send private message Visit poster's website
krzysiek



Joined: 12 Jul 2004
Posts: 2

PostPosted: Mon Jul 12, 2004 10:14 pm    Post subject: Reply with quote
I have uploaded tar.gz and "tar xvzf" a file or unzip on my hdd file and upload automode files and alwes get the same errors.
PLEASE HELP Crying or Very sad
Back to top
View user's profile Send private message
sdjl
Moderator


Joined: 17 Nov 2003
Posts: 748
Location: London, UK

PostPosted: Tue Jul 13, 2004 4:28 pm    Post subject: Reply with quote
I've no idea then i'm afraid.
The default package shouldn't contain any errors with it.

Try a different server and see if that helps.

David
_________________
-----
Free Logger Accounts | PPHlogger Manual | PM Me
Back to top
View user's profile Send private message Visit poster's website
Post new topic   Reply to topic    phpee.com Forum Index -> PPhlogger Support All times are GMT + 1 Hour
Page 1 of 1

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB 2.0.8
Theme design based on Team 101 Designs, modified by Philip Iezzi