PHPee.com PHP development forum
Problem with visitor path

 
Post new topic   Reply to topic    phpee.com Forum Index -> PPhlogger Support
View previous topic :: View next topic  
Author Message
www.bondzio.de



Joined: 02 Jul 2004
Posts: 6

PostPosted: Tue Jul 20, 2004 1:35 pm    Post subject: Problem with visitor path Reply with quote
I log one single website. PPhlogger is installed on that site.

Sometimes the visitor path is not logged correctly. The mp-bar shows a lot of visited pages. But only one page (index) shows off in the referrer-section, no pages in the visitor path.

And sometimes everything works ok. What is wrong here? Thank you.

Michael
Back to top
View user's profile Send private message Visit poster's website
sdjl
Moderator


Joined: 17 Nov 2003
Posts: 751
Location: London, UK

PostPosted: Tue Jul 20, 2004 3:43 pm    Post subject: Reply with quote
It could just be that they only view the one page and then leave your website...

David
_________________
-----
Free Logger Accounts | PPHlogger Manual | PM Me
Back to top
View user's profile Send private message Visit poster's website
www.bondzio.de



Joined: 02 Jul 2004
Posts: 6

PostPosted: Tue Jul 20, 2004 4:44 pm    Post subject: Reply with quote
But the mp bar shows that they visit a lot of pages ...
Back to top
View user's profile Send private message Visit poster's website
sdjl
Moderator


Joined: 17 Nov 2003
Posts: 751
Location: London, UK

PostPosted: Tue Jul 20, 2004 4:52 pm    Post subject: Reply with quote
Do you have visitor paths turned on?

Click on "Turn visitor paths on" along the top if you haven't.
That should enable the viewing of the pages that they went to.

David
_________________
-----
Free Logger Accounts | PPHlogger Manual | PM Me
Back to top
View user's profile Send private message Visit poster's website
www.bondzio.de



Joined: 02 Jul 2004
Posts: 6

PostPosted: Tue Jul 20, 2004 5:56 pm    Post subject: Reply with quote
Yes, it is turned on. That's not the point ...
Back to top
View user's profile Send private message Visit poster's website
sdjl
Moderator


Joined: 17 Nov 2003
Posts: 751
Location: London, UK

PostPosted: Tue Jul 20, 2004 10:13 pm    Post subject: Reply with quote
Yes, it is the point...

Try closing all browser windows but one. Emtpy your temporary internet files and cookies. Then close the one window left open.
Open IE again, log back into your account and make sure that Visitor Paths are turned on again.

David
_________________
-----
Free Logger Accounts | PPHlogger Manual | PM Me
Back to top
View user's profile Send private message Visit poster's website
www.bondzio.de



Joined: 02 Jul 2004
Posts: 6

PostPosted: Wed Jul 21, 2004 8:49 am    Post subject: Reply with quote
Thank you David.

I tried this, but nothing changes.

Yesterday I tried another thing: I emptied the box "index.* --> /". Since then every visitor path shows off correctly. Still testing ...

Michael
Back to top
View user's profile Send private message Visit poster's website
sdjl
Moderator


Joined: 17 Nov 2003
Posts: 751
Location: London, UK

PostPosted: Wed Jul 21, 2004 2:20 pm    Post subject: Reply with quote
Strange.
That box makes anything you enter in it get treated as /

Glad it works once again.

David
_________________
-----
Free Logger Accounts | PPHlogger Manual | PM Me
Back to top
View user's profile Send private message Visit poster's website
Post new topic   Reply to topic    phpee.com Forum Index -> PPhlogger Support All times are GMT + 1 Hour
Page 1 of 1

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB 2.0.8
Theme design based on Team 101 Designs, modified by Philip Iezzi