PHPee.com PHP development forum
Found a cyclic link in http://localhost/pphlogger/admin/setu

 
Post new topic   Reply to topic    phpee.com Forum Index -> PPhlogger Support
View previous topic :: View next topic  
Author Message
gottin



Joined: 30 Aug 2004
Posts: 2

PostPosted: Mon Aug 30, 2004 3:52 pm    Post subject: Found a cyclic link in http://localhost/pphlogger/admin/setu Reply with quote
Hi,

I installed the pphlogger , made the necessary configs for mysql and httpd, but at the end the abov problem occured. All day I'm trying to do something and fix it, but nothing helps.

the error is:

An error occurred while loading http://localhost/pphlogger/:
Found a cyclic link in http://localhost/pphlogger/admin/setup.php

Is there somebody with idea how I can fix it?
Back to top
View user's profile Send private message
sdjl
Moderator


Joined: 17 Nov 2003
Posts: 791
Location: London, UK

PostPosted: Mon Aug 30, 2004 5:23 pm    Post subject: Reply with quote
Whats a cyclic link!?

What error message do you get? Is it PHP related or something to do with your server setup?

David
_________________
-----
Free Logger Accounts | PPHlogger Manual | PM Me
Back to top
View user's profile Send private message Visit poster's website
gottin



Joined: 30 Aug 2004
Posts: 2

PostPosted: Tue Aug 31, 2004 2:33 pm    Post subject: Reply with quote
well, I can't define exaktly what's a cyclik link, however I wrote the error on my previows post. The error message is whatever my browser shows.

btw, Instaled the same download of pphlogger on the same system (Fedora 2) but on other machine, and now everything works K. So I think that the problem is somewhere in the installed libraries on the problem system, because when I tried to run httpd there's a missing library error. After that I installed it with the help of apt-get and it was necessary to use "apt-get install -f"

But, if you have any other ideas, just tell me. Pls.
Back to top
View user's profile Send private message
sdjl
Moderator


Joined: 17 Nov 2003
Posts: 791
Location: London, UK

PostPosted: Tue Aug 31, 2004 6:10 pm    Post subject: Reply with quote
I have no idea what it is so i can be of no more use.
Sounds a bit like a problem with your system and not the actual software.

David
_________________
-----
Free Logger Accounts | PPHlogger Manual | PM Me
Back to top
View user's profile Send private message Visit poster's website
Post new topic   Reply to topic    phpee.com Forum Index -> PPhlogger Support All times are GMT + 1 Hour
Page 1 of 1

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB 2.0.8
Theme design based on Team 101 Designs, modified by Philip Iezzi