PHPee.com PHP development forum
Can't configure my account.

 
Post new topic   Reply to topic    phpee.com Forum Index -> PPhlogger Support
View previous topic :: View next topic  
Author Message
potamkin



Joined: 03 Oct 2004
Posts: 4

PostPosted: Sun Oct 03, 2004 12:45 pm    Post subject: Can't configure my account. Reply with quote
Okay. here is the thing.

I have my Xoops CMS at http://dhost.info/potamkin and alias web addres http://bravado.tk.
I've installed PHPee at http://dhost.info/potamkin/pphlogger and after setup i added user account 'potamkin' wich is aiming to monitor
http://dhost.info/potamkin
http://bravado.tk

Since Xoops is a PHP CMS i have to monitor my theme.html file and i added this line to the body section:

$id = "potamkin";
define('PPHL_SCRIPT_PATH', 'http://dhost.info/potamkin/pphlogger/'); // relative (e.g. "pphlogger/") or absolute path to your PP-directory
$st = 'phpjs';
//$showme = 'y';
include(PPHL_SCRIPT_PATH."pphlogger.php");

The problem is that PHPee does'nt monitor anything..i have a blank logs.

Please help me 'cause i'm totall noob.

Thanks in advance
Back to top
View user's profile Send private message
sdjl
Moderator


Joined: 17 Nov 2003
Posts: 794
Location: London, UK

PostPosted: Sun Oct 03, 2004 1:35 pm    Post subject: Reply with quote
If you go to your .tk domain: http://www.bravado.tk
View the source and you'll notice that it uses frames to load the content.

Now go to the manual, this page in particular: http://pphlogger.phpee.com/doc.html#faq

You'll notice there's a question regarding tracking pages that use frames, read that and implement what it says.

David
_________________
-----
Free Logger Accounts | PPHlogger Manual | PM Me
Back to top
View user's profile Send private message Visit poster's website
potamkin



Joined: 03 Oct 2004
Posts: 4


   
PostPosted: Mon Oct 04, 2004 12:27 pm    Post subject: Reply with quote
Thanks.
I've edit pphlogger.js to track framed sites but still no luck Crying or Very sad
Now i changed hosting for my pphlogger to Lycos and this is how my theme.html file looks like:
Added lines are at the bottom.

Code:



" />








<{$xoops_sitename}>-<{$xoops_pagetitle}>




<{$xoops_module_header}>





 

       
         
         
       
     

     
       
         
         
         
       
     

     
       
         



         
         
       
     
<{if $xoops_isuser}>  Hello <{$xoops_uname}> !<{else}>
           

             
             
             
             
           

<{/if}>
<{if $xoops_isuser}> <{else}>
           

             
           

<{/if}>

  
             
             
             
           

     
       
         
         
         
       
     
                  src="<{$xoops_imageurl}>images/bot_cat_left.gif"
                  border="0" />
                background="<{$xoops_imageurl}>images/bot_cat_bg.gif">                   src="<{$xoops_imageurl}>images/bot_cat_right.gif"
                  border="0" />

       
         
         
<{if $xoops_showrblock == 1}>
         
<{/if}>
       
         
       
     

<{foreach item=block from=$xoops_lblocks}>
           
"><{$block.title}>

           
<{$block.content}>

<{/foreach}>
           
           

           

           

             
               
               
               
             
           

           
             
               
             
           

<{if $xoops_showcblock == 1}>
                 
                   
                     
                   
                   
                     
                     
                   
                 

<{foreach item=block from=$xoops_ccblocks}>
                       
                         
                           
                         
                       
<{$block.title}>

                             
<{$block.content}>

<{/foreach}>
                       

<{foreach item=block from=$xoops_clblocks}>
                       
                         
                           
                         
                       
<{$block.title}>

                             
<{$block.content}>

<{/foreach}>
                       

<{foreach item=block from=$xoops_crblocks}>
                       
                         
                           
                         
                       
<{$block.title}>

                             
<{$block.content}>

<{/foreach}>
                       

<{/if}>
                 
                 
<{$xoops_contents}>

                 

                 

                 

           
             
               
               
               
             
           
                  src="<{$xoops_imageurl}>images/bot_cat2_left.gif"
                  border="0" />
                background="<{$xoops_imageurl}>images/bot_cat2_bg.gif">                   src="<{$xoops_imageurl}>images/bot_cat2_right.gif"
                  border="0" />

<{foreach item=block from=$xoops_rblocks}>
           
"><{$block.title}>

           
<{$block.content}>

            <{/foreach}>
           
           

           

     
       
         
         
         
       
     

     
       
         
       
     
Copyright Š 2003
            by your company   |  <{$xoops_footer}>  |  
           
            Design by 7dana.com

     
       
         
         
         
 




                  src="<{$xoops_imageurl}>images/bot_cat_left.gif"
                  border="0" />
                background="<{$xoops_imageurl}>images/bot_cat_bg.gif">                   src="<{$xoops_imageurl}>images/bot_cat_right.gif"
                  border="0" />

      
        
       
     

           <{if $xoops_isadmin != 1}>
            
      <{/if}>










Maybe i'm to srupid but whatever i throw to tis file it does'nt working..

Thanks for any help.

Michael
Back to top
View user's profile Send private message
sdjl
Moderator


Joined: 17 Nov 2003
Posts: 794
Location: London, UK

PostPosted: Mon Oct 04, 2004 1:07 pm    Post subject: Reply with quote
I can't find any reference to pphlogger.js on http://www.bravado.tk/

Did you upload the theme.html file to the correct location?
Have you uploaded all of the necessary files?

David
_________________
-----
Free Logger Accounts | PPHlogger Manual | PM Me
Back to top
View user's profile Send private message Visit poster's website
potamkin



Joined: 03 Oct 2004
Posts: 4

PostPosted: Mon Oct 04, 2004 1:36 pm    Post subject: Reply with quote
I/m pretty sure that i've upload all nesesarry files. I think that when the theme.html file is called to display it should execute pphlogger code included. Am I right? I realy dont know whats going on....
I'm so sad Crying or Very sad ...sad noob.

Thanks.

Michael
Back to top
View user's profile Send private message
sdjl
Moderator


Joined: 17 Nov 2003
Posts: 794
Location: London, UK

PostPosted: Mon Oct 04, 2004 2:46 pm    Post subject: Reply with quote
It should do, yes.
But it would appear that there is no code to execute, that's the problem. Unless you're still using the PHP version and not the JS version.

David
_________________
-----
Free Logger Accounts | PPHlogger Manual | PM Me
Back to top
View user's profile Send private message Visit poster's website
potamkin



Joined: 03 Oct 2004
Posts: 4

PostPosted: Mon Oct 04, 2004 7:23 pm    Post subject: Reply with quote
Okay.

I figured out that if i add this:
Code:




to the body of my welcome message then pphlogger is working fine Smile
But there is one thing. it is working only if i go to my website thru http://dhost.info/potamkin/ And http://bravado.tk is still not working. Is there any chance to get it work?

Thanks.
Michael
Back to top
View user's profile Send private message
sdjl
Moderator


Joined: 17 Nov 2003
Posts: 794
Location: London, UK

PostPosted: Mon Oct 04, 2004 11:48 pm    Post subject: Reply with quote
Wait a minute...
Have you added your bravado.tk domain to the list of sites being logged under user profile?

David
_________________
-----
Free Logger Accounts | PPHlogger Manual | PM Me
Back to top
View user's profile Send private message Visit poster's website
Post new topic   Reply to topic    phpee.com Forum Index -> PPhlogger Support All times are GMT + 1 Hour
Page 1 of 1

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB 2.0.8
Theme design based on Team 101 Designs, modified by Philip Iezzi