PHPee.com PHP development forum
Installation not working - and i know what im saying ;)

 
Post new topic   Reply to topic    phpee.com Forum Index -> Pigalle Support
View previous topic :: View next topic  
Author Message
tdmf



Joined: 15 Oct 2004
Posts: 12

PostPosted: Fri Oct 15, 2004 5:32 pm    Post subject: Installation not working - and i know what im saying ;) Reply with quote
Code:
Parse error: parse error, expecting `T_OLD_FUNCTION' or `T_FUNCTION' or `T_VAR' or `'}'' in /kunden/cedrik.com/htdocs/shapeshifter/www.shapeshiftermedia.com/imggallery/private/lib/sourdough/Sourdough.class.php on line 44

Fatal error: Cannot instantiate non-existent class: sourdough in /kunden/cedrik.com/htdocs/shapeshifter/www.shapeshiftermedia.com/imggallery/private/index.inc.php on line 26


yeah i know how to use the search feature and i found relevant posts but no answers !

and yes - im sure im running php 5 !


thanks for help !
Back to top
View user's profile Send private message
sdjl
Moderator


Joined: 17 Nov 2003
Posts: 1006
Location: London, UK

PostPosted: Sat Oct 16, 2004 11:29 am    Post subject: Reply with quote
Dump a PHP info file on your server and open it to check you are using PHP 5.

PHP:

phpinfo
();

?>


David
_________________
-----
Free Logger Accounts | PPHlogger Manual | PM Me
Back to top
View user's profile Send private message Visit poster's website
Post new topic   Reply to topic    phpee.com Forum Index -> Pigalle Support All times are GMT + 1 Hour
Page 1 of 1

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB
Theme design based on Team 101 Designs, modified by Philip Iezzi