PHPee.com PHP development forum
Install problem

 
Post new topic   Reply to topic    phpee.com Forum Index -> PPhlogger Support
View previous topic :: View next topic  
Author Message
sijo



Joined: 03 Apr 2005
Posts: 2

PostPosted: Sun Apr 03, 2005 3:40 pm    Post subject: Install problem Reply with quote
hello all,

I am trying to install pphlogger on my server (with php5 and mysql) but something strange happens:

In the first screen I can change the language und a textbox. That textbox remains empy.

On the second screen, after changing the language to dutch, there should be something to check/uncheck, but I can see only the top message (where it says: PowerPhlogger Setup - step 1 general settings -- etc)

There is no way to get further.

Can someone help?

Sieds
Back to top
View user's profile Send private message Visit poster's website
sdjl
Moderator


Joined: 17 Nov 2003
Posts: 1000
Location: London, UK

PostPosted: Sun Apr 03, 2005 9:56 pm    Post subject: Reply with quote
I don't think PHP5 is officially supported by pphlogger.
There are some major changes in PHP5 which have not been reflected in the pphlogger code.

David
_________________
-----
Free Logger Accounts | PPHlogger Manual | PM Me
Back to top
View user's profile Send private message Visit poster's website
sijo



Joined: 03 Apr 2005
Posts: 2

PostPosted: Mon Apr 04, 2005 2:37 pm    Post subject: Reply with quote
I was afraid of that.

But how can I solve this?

There will be more and more servers running with php5 so more and more users will meet the same problem.

Besides that, I thougt "old" programs written in php4 should work on php5 as well?
_________________
Please visit my sites:
www.voordelighosting.com and www.hofer.nl
Back to top
View user's profile Send private message Visit poster's website
lionel
Moderator


Joined: 09 Dec 2003
Posts: 142
Location: Costa Blanca, Spain

PostPosted: Mon Apr 04, 2005 5:27 pm    Post subject: Reply with quote
if pphlogger doesn't take php5 into account then i think your only solution would be to find a server that still uses php4.

scripts written for php4 should generally work fine in php5 but that doesn't mean all will Smile
Back to top
View user's profile Send private message Visit poster's website
sdjl
Moderator


Joined: 17 Nov 2003
Posts: 1000
Location: London, UK

PostPosted: Mon Apr 04, 2005 6:28 pm    Post subject: Reply with quote
If pphlogger 3 ever gets completed, it will only run on PHP5 Smile

David
_________________
-----
Free Logger Accounts | PPHlogger Manual | PM Me
Back to top
View user's profile Send private message Visit poster's website
Post new topic   Reply to topic    phpee.com Forum Index -> PPhlogger Support All times are GMT + 1 Hour
Page 1 of 1

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB
Theme design based on Team 101 Designs, modified by Philip Iezzi