PHPee.com PHP development forum
PHP 4.3.4 - GD2

 
Post new topic   Reply to topic    phpee.com Forum Index -> PPhlogger Support
View previous topic :: View next topic  
Author Message
Mindscape



Joined: 25 Jan 2004
Posts: 1

PostPosted: Sun Jan 25, 2004 6:31 pm    Post subject: PHP 4.3.4 - GD2 Reply with quote
Seit bei meinem Hoster auf PHP 4.3.4 upgedatet wurde wird das Counterbild nicht mehr angezeigt.Es wird nur noch ein rotes kreuz angezeigt.
Rufe ich ganze in einem neuen Browserfenster auf erscheint folgendes :



Fatal error: imagepng(): gd-png: fatal libpng error: Incompatible libpng version in application and library
in /usr/local/apache/www/web118/html/pphlogger/modules/image_gen.php on line 82


Der Support vom Hoster sagte das bei PHP 4.3.4 die GD1 nicht mehr verwendet werden kann sonder nur noch GD2. Confused
PHP info ist hier :
http://www.hexen-avalon.de/FORUM/info.php

Ich denke mal das es nur eine kleine änderung in der image_gen.php sein muss damit das ganze wieder läuft.

Jemand eine Ahnung ?

Schn mal Danke im Vorraus
Back to top
View user's profile Send private message
Post new topic   Reply to topic    phpee.com Forum Index -> PPhlogger Support All times are GMT + 1 Hour
Page 1 of 1

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB
Theme design based on Team 101 Designs, modified by Philip Iezzi