PHPee.com PHP development forum
Install not successful

 
Post new topic   Reply to topic    phpee.com Forum Index -> Pigalle Support
View previous topic :: View next topic  
Author Message
oeconom



Joined: 24 Sep 2004
Posts: 5
Location: Germany

PostPosted: Fri Sep 24, 2004 8:18 am    Post subject: Install not successful Reply with quote
Hi there, after uploading and modifyinf the relevant values (db, username, PW, host [localhost]) Pigalle didn't work...

That's the error I get:
Code:
Parse error: parse error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or '}' in /usr/export/www/vhosts/funnetwork/hosting/oeconom/pigalle/private/lib/sourdough/Sourdough.class.php on line 44




Any ideas??

Thanks for help,

FELIX
Back to top
View user's profile Send private message Visit poster's website AIM Address MSN Messenger
sdjl
Moderator


Joined: 17 Nov 2003
Posts: 1012
Location: London, UK

PostPosted: Sat Sep 25, 2004 3:20 pm    Post subject: Reply with quote
There is such a thing as a search feature on the forums. If you had used it, you would have found this wealth of information:

http://forum.phpee.com/viewtopic.php?t=2856

http://forum.phpee.com/viewtopic.php?t=2853

David
_________________
-----
Free Logger Accounts | PPHlogger Manual | PM Me
Back to top
View user's profile Send private message Visit poster's website
Post new topic   Reply to topic    phpee.com Forum Index -> Pigalle Support All times are GMT + 1 Hour
Page 1 of 1

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB
Theme design based on Team 101 Designs, modified by Philip Iezzi