PHPee.com PHP development forum
Blank Pages??

 
Post new topic   Reply to topic    phpee.com Forum Index -> PPhlogger Support
View previous topic :: View next topic  
Author Message
dingsbums



Joined: 02 Dec 2004
Posts: 2

PostPosted: Thu Dec 02, 2004 12:58 am    Post subject: Blank Pages?? Reply with quote
Hi,

have a big problem. Had 2.2.4 running for a while. It worked perfect. Then someday I noticed I get blank pages. Now I updated to 2.2.5 and nothing changed. :/

When I login I only see blank pages for Stats / Logs.But I see the calender.

I added a new user. And there it's all good.


Any help or suggestions?
thx
Back to top
View user's profile Send private message
sdjl
Moderator


Joined: 17 Nov 2003
Posts: 930
Location: London, UK

PostPosted: Thu Dec 02, 2004 11:48 am    Post subject: Reply with quote
Did you follow the upgrade instructions correctly?

Can you provide me a login to see for myself? PM me that data if you don't want to reveal it on the board.

David
_________________
-----
Free Logger Accounts | PPHlogger Manual | PM Me
Back to top
View user's profile Send private message Visit poster's website
sdjl
Moderator


Joined: 17 Nov 2003
Posts: 930
Location: London, UK

PostPosted: Thu Dec 02, 2004 11:04 pm    Post subject: Reply with quote
I'm not sure i understand this one.

Do you get any errors in your server log?

David
_________________
-----
Free Logger Accounts | PPHlogger Manual | PM Me
Back to top
View user's profile Send private message Visit poster's website
dingsbums



Joined: 02 Dec 2004
Posts: 2

PostPosted: Thu Dec 02, 2004 11:41 pm    Post subject: Reply with quote
you recieved the details?

Found nothing strange looking in the server logs ...

I deleted some logentries yesterday which contained " or ' .. thought that might be a problem .. but didn't work at all :/
Back to top
View user's profile Send private message
sdjl
Moderator


Joined: 17 Nov 2003
Posts: 930
Location: London, UK

PostPosted: Fri Dec 03, 2004 8:04 pm    Post subject: Reply with quote
I cant say i know what the problem is then.
You could always try re-uploading all the files again.

David
_________________
-----
Free Logger Accounts | PPHlogger Manual | PM Me
Back to top
View user's profile Send private message Visit poster's website
Post new topic   Reply to topic    phpee.com Forum Index -> PPhlogger Support All times are GMT + 1 Hour
Page 1 of 1

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB 2.0.11
Theme design based on Team 101 Designs, modified by Philip Iezzi